skip all navigation
skip banner links
skip primary navigation

Circular 209

Overview | ArcView Project | ArcExplorer Project | Pooltools | PDFs | Morrow Play

This is the documentation for Circular 209
which is available on CDROM

New Mexico Petroleum Pool Project

In ArcView

This page is only a brief introduction to ArcView and the Poolmaps project. It focuses mainly on the custom tools specific to this project. For information on how to use ArcView in general, see the ArcView Manual or the online help.

In addition to the functionality of the Poolmaps project described here, there are many custom map editing tools available from the pooltools extension that allow modification of the poolmaps project and data. Be careful not to make undesired changes to the maps and be sure that you comfortable ArcView before you load the extension and use any tool that can change the project or data.

Launch ArcView

  • double click the ArcView windows icon.
Open the Poolmaps Project
  • From the ArcView File menu, select Open Project
  • In the Open Project Dialog navigate to and open
  • Note: When the project opens you will see a window named 'AV-NM-poolmaps.apr' and/or a map of NM.
  • Use the or buttons to zoom to the part of New Mexico you're interested in.

Make the theme you want to examine visible by clicking on the check box next to it (makes it visible). Gas Pools are shown in red , oil pools are shown in green , and pools designated by the state Oil Conservation Division as associated gas pools appear in brown. Overlapping pools are shown with a bright weave cross hatching.

Be sure to turn off the themes you don't want to work with. Multiple themes can be turned on or off by checking or unchecking them. Some themes (like oil wells and sections) are only visible once you zoom in to an appropriate scale.

To see the area you want to modify or look at use the zoom and pan tools -or- Perform a query on the theme to find a specific pool or area:

  • Make sure the theme is active: single click on theme name in the map views table of contents—the theme should appear raised
  • Select the query builder button single click on the query button.
  • It helps to have the "Update Values" box checked so that the range of possible values is shown automatically and you won't need to type them.    

To Find a specific Pool:

  • In the Fields dialog scroll down until you see [Pool] and double click [Pool] and then click [=] sign and then double click (ex. "Blanco") Then single click the New Set button.

Query Township and Range

  • In the Fields dialog scroll down until you see [Township] and double click [Township] then single click the ‘=’ sign and then scroll down the values list until you find the township you want (ex. click on T18N). Single click theandsign and then in Fields dialog double click [Range]. Single click the=sign and then scroll down the values list until you find the range you want (ex. click on R02W). Finally single click the ‘New Set' button.
  • After query has finished Close the query builder dialog
    To view the area you have just selected single click the ‘ Zoom to Selected Button'
  • Use the zoom and pan tools to navigate around your selection.
  • You may want to clear the selection (so it isn’t yellow) by using the ‘clear selection tool.

Use the 'identify' tool to get information about pools and other themes.

The 'identify' tool will provide you with all the available information for a feature you click on. You can also search a selected theme for particular information using the 'find' tool or make more sophisticated queries using the 'query' tool (see above).

Get Production Data

Several methods of obtaining production data from the Internet are available to you using the custom tools provided. These tools require web access to open webpages with the requested data.

Use the 'well production data' tool and click on an oil well of interest. A GO-TECH / PTTC webpage will open to provide data on the feature of interest (you must have the 'Oil Wells' and/or the 'Morrow wells' theme(s) active for the production tool to work).

Use the 'production by section' tool to find the production for all wells within that section (you must have the 'Section Lines' theme visible and must zoom in sufficiently to see the individual sections for this tool to be active).

The GOTECH production website provides several other types of queries including: production by pool name, operator, unit, etc.

To examine the details of the Morrow Play data (see a separate page for more detail on this project)

Use the 'Morrow Play' tool to turn off other pool themes and zoom to the extent of the Morrow pools. Use the 'identify' tool to get information about the Morrow pools or use one of the tools described above.

Use the 'Morrow pool data' tool to get Morrow specific information on pool characteristics (you must have the 'SE Morrow data' theme visible and must zoom in sufficiently to see the individual sections for this tool to be active). This tool also requires web access and will open a webpage with the requested data. Some of this data is also included with the Morrow project in this package.

Print copies of the maps

Make the theme(s) you want to see on the map visible (remember that some scale-dependant themes won't be visible on the screen at some scales but should print properly). Use the or buttons to zoom to the extent of the region you wish to print a map for. From the Window menu, choose 'av-nm-poolmaps.apr', then click Layouts, and finally select the NW or SE layout. These layouts are configured for 36" paper at a scale of 1 inch = 4 miles. If you want a different layout scale, you'll have to modify the existing layouts or create your own. Choose Print from the File menu and configure your printer properly before you start the print job.